2018-12-05

Excel guru

Az Excel táblázatkezelővel 1995-ben ismerkedtem meg. Ő akkor 10 éves volt, én pedig 19. Már akkor elvarázsolt…

Jó ismeretségünk azóta is tart. Munkáim során 1998 óta használom. Szinte a “normál munkamenettel” egy időben kezdtem el a programozását tanulni, zseniális dolognak tartom, hogy Visual Basic nyelven szabadon programozható a rendszer.

A sok évnyi használat közben kihívásként kezeltem minden olyan megoldandó feladatot, amivel addig még nem találkoztam. Sok ilyen akadt…

Szinte a kezdetektől fogva az Excellel megvalósítható komplexebb feladatok megoldása kíséri a munkámat. Az egyszerű, sokszor túlságosan is bombabiztos használat, az ügyviteli feladatok automatizálása, a rutin jellegű feladatok leggyorsabb megoldásának módja a vezérelvem.

Jó pár üzleti alkalmazást készítettem el az évek alatt. SAP költség kontrollerként, projektvezetőként, de akár gazdasági informatikusként is mindig nagy hasznát vettem a megszerzett tudásnak. Volt rá példa, hogy egy futóverseny egész napját támogattam az azonnali eredmények szolgáltatásával, a versenyzők az Excel alapján álltak fel a dobogóra…

2003 óta oktatom is az Excel használatát, az alapoktól a középhaladó szintig. Öröm, mikor a velem tanulók megtanulják a függvény használat alapjait, mikor a legfontosabb függvényeket már ismerik, magabiztosan készítenek kimutatásokat, s hab a tortán, ha egy Excel munkalapot szépen tudnak megformázni. Jó élményként élem meg, ha olyan probléma megoldásában kérik a segítségemet, amivel kapcsolatban megvan az ismeret at eszköz létére, csak az apróságokat kell megmutatni.

Ha az Excellel kapcsolatban szükséged van:

  • egy profi módon összerakott Excel táblára,
  • egy programkódokkal támogatott üzleti megoldásra,
  • egy alapozó oktatásra,
  • egy speciális terület mélyebb ismeretére, akkor

keress bátran!

=HA(KEREK.FEL((A18-DÁTUMÉRTÉK(ÖSSZEFŰZ(ÉV(A18);”.01.01″)))/7+HA(ÉV(A18)>ÉV(MA());0,1;0);0)+HA(HÉT.NAPJA(A18;2)=1;1;0)>52;1;KEREK.FEL((A18-DÁTUMÉRTÉK(ÖSSZEFŰZ(ÉV(A18);”.01.01″)))/7+HA(ÉV(A18)>ÉV(MA());0,1;0);0)+HA(HÉT.NAPJA(A18;2)=1;1;0))+HA(OSZLOP()>26; ÖSSZEFŰZ(KARAKTER(INT((OSZLOP()-1)/26)+64);KARAKTER(HA(MARADÉK(OSZLOP();26)=0;1;MARADÉK(OSZLOP();26))+64)); KARAKTER(OSZLOP()+64))